www.dynamic-designs.us
http://www.dynamic-designs.us/d-dforum/

znes bug?
http://www.dynamic-designs.us/d-dforum/viewtopic.php?f=13&t=479
Page 1 of 1

Author:  Ultimacj [ Wed Apr 25, 2012 1:33 pm ]
Post subject:  znes bug?

After over 30 hours I finally at the last world. I think its an issue with the emulator but I would like to know if anyone else had this problem?
I passed the Iron Claw boss on the next area i'm trying to go thru the passageways (you can clearly see them and a cave enterance) I've tried getting to the cave doors but for some reason i'm "blocked" and walkthroughs also indicate you must go thru this area. It's like a wall yet not a wall?

I haven't tried with SNES9x yet but I will later this afternoon.(I ran out of time to test it out :()

I was wondering if anyone else had this problem? Iwould be a shame to throw away all this effort after 30 hours on the LAST FINAL WORLD because of a stupid bug or emulator glitch. I'm using the lateset version of zsnes I've had no problems up to this point. Is there an emualtor you suggest that I should use? Thanks!

Author:  Ultimacj [ Wed Apr 25, 2012 2:49 pm ]
Post subject:  Re: znes bug?

never freakin mind. i did some more research and found out this is an ACTUAL puzzled....just wow Enix and not give any 'clue' about the room?

i really thought it was a emulator bug. SNES does the same result, clearance is based off what passage way you take.

oh well onto the final battle -;d

sorry for the pre-noobish question but this is a emualtor/ROM/a game that never came out in the states and who knows what weird quirks happen

Page 1 of 1 All times are UTC [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/